Welcome, Guest
Please Login or Register.    Lost Password?

Found a bug? Something not clear?
(1 viewing) (1) Guest
This board is for technical questions and problems.
Please post openSE website bugs directly to: code.google.com/p/openeducationalframework/issues/list
Go to bottomPage: 1
TOPIC: Found a bug? Something not clear?
#8
Found a bug? Something not clear? 6 Years, 11 Months ago Karma: 0
Ok,<br /><br />So since this page is still at its infant&#039;s there is lokely the need to improve or fix some things.<br />If you see some things to be mentioned just post it at this board.<br />The same is true if you just have some general technical questions!
andreasmeiszner
Admin
Posts: 46
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#139
Re: Found a bug? Something not clear? 5 Years, 1 Month ago Karma: 0
We cannot read e-mails written in greek.&nbsp; &nbsp;
Eu8umhs
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#379
Re: Found a bug? Something not clear? 3 Years, 11 Months ago Karma: 0
Hello.

When i submitted my first project in my course's list, i had to fill some details about the SourceForge account. Among them there were SourceForge's Username and Password. Firefox accidentically changed my username from "johnkoumarelas" to "JohnKoumarelas". The problem is that i can't find the appropriate menu to change that.

If you can fix it or maybe make an appropriate menu option so i can change it myself.

Thank you for your time,

John Koumarelas
JohnKoumarelas
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1